Back to overview
Resolved

MCS01: Server shut down for testing and maintenance

Jul 16, 2026 at 4:11am UTC
Affected services
MCS01 - ATM10 Minecraft

Resolved
Jul 16, 2026 at 6:58am UTC

Should be good now.

Updated
Jul 16, 2026 at 4:53am UTC

Proper increment of RAM allocation was done for the server. The server will go online, however world pre-generation is being done.

Updated
Jul 16, 2026 at 4:39am UTC

RAM on the unit has been increased from 16 GB to 20 GB. Now increasing RAM allocation for the server process.

Updated
Jul 16, 2026 at 4:35am UTC

Currently working on increasing RAM for the system and increasing RAM allocation on the server itself.

Updated
Jul 16, 2026 at 4:30am UTC

System cleanup has been completed. Around ~5 MB has been freed on the system and packages that were deemed unnecessary for the system's purpose has been removed.

Created
Jul 16, 2026 at 4:11am UTC

Server was shut down by intent to test the use of Better Stack for monitoring server health and perform cleanups on the server host.